Activities of "icoretchi"

Check the docs before asking a question: https://abp.io/docs/latest Check the samples to see the basic tasks: https://abp.io/docs/latest/samples The exact solution to your question may have been answered before, and please first use the search on the homepage.

Provide us with the following info: 🧐 Hint: If you are using the ABP Studio, you can see all the information about your solution from the configuration window, which opens when you right-click on the solution and click on the Solution Configuration button.

  • Template: microservice

  • Created ABP Studio Version: 0.9.26

  • Current ABP Studio Version: 1.3.3

  • Multi-Tenancy: Yes

  • UI Framework: angular

  • Theme: leptonx

  • Theme Style: system

  • Run Install Libs: Yes

  • Database Provider: ef

  • Database Management System: sqlserver

  • Mobile Framework: none

  • Public Website: No

  • Include Tests: Yes

  • Dynamic Localization: Yes

  • Kubernetes Configuration: Yes

  • Grafana Dashboard: Yes

  • Use Local References: No

  • Optional Modules:

    • GDPR
    • FileManagement
    • TextTemplateManagement
    • AuditLogging
    • Chat
    • OpenIddictAdmin
  • Exception message and full stack trace:

  • Steps to reproduce the issue:

Hi,

The LeptonX Resource does not appers in the list of resources in LanguageManagement Texts,

even if it present in the database:

Any ideas?

Hi,

I have found there are the errors. If I change in the generated helm files the values for AuthServer_Authority and Authserver_MetaAddress everything started to work.

Hi,

As you can see the error is IDX10204: Unable to validate issuer. validationParameters.ValidIssuer is null or whitespace AND validationParameters.ValidIssuers is null or empty. Obviously is something wrong in their communication, Sincerely speaking I am using abp provided helm files without any modification, just put it my domains. Do you have any sample application deployed to the external production Kubernetes cluster, just for me to compare helm manifests?

Hi,

This is working. Not generating the mentioned errors, but appears problem in Administration service which error the following:

Hi,

I think the problem is with openid-configuration:

the scheme for different types of authorization endpoints are http instead of https. Can you tell me how is populated?

I think I need a human assistance

  • Template: microservice
  • Created ABP Studio Version: 0.9.26
  • Current ABP Studio Version: 1.2.2
  • Multi-Tenancy: Yes
  • UI Framework: angular
  • Theme: leptonx
  • Theme Style: system
  • Run Install Libs: Yes
  • Database Provider: ef
  • Database Management System: sqlserver
  • Mobile Framework: none
  • Public Website: No
  • Include Tests: Yes
  • Dynamic Localization: Yes
  • Kubernetes Configuration: Yes
  • Grafana Dashboard: Yes
  • Use Local References: No
  • Optional Modules:
    • GDPR
    • FileManagement
    • TextTemplateManagement
    • AuditLogging
    • Chat
    • OpenIddictAdmin

Hi,

When I deployed to Kubernetes cluster I am receiving the following errors:

Any ideas?

Hi,

I've just logout and login again and everything works.

Thanks

Hi,

Ai suggestions don't solve the problem.

Hi,

I have the same issue as in #9678 (https://abp.io/support/questions/9678/Error-while-checking-license-in-Abp-Suite). How it was solved?

Showing 21 to 30 of 164 entries
Boost Your Development
ABP Live Training
Packages
See Trainings
Mastering ABP Framework Book
The Official Guide
Mastering
ABP Framework
Learn More
Mastering ABP Framework Book
Made with ❤️ on ABP v10.8.0-preview. Updated on September 28, 2026, 11:44
1
ABP Assistant
🔐 You need to be logged in to use the chatbot. Please log in first.