2 Answer(s)
-
0
It appears that the error occurs when the setting "Authenticate with a Local Account" is turned off for a tenant. We are only using Identity Server for authentication (with separated tenant and host schemas configured) and are not using LDAP. Why does this setting need to be turned on in order to login?
Markdown supported.Copy, paste, or drag & drop images and files (max 100 MB per file, 100 MB total per post) -
0
Hi,
Authenticate with a Local Accountis necessary to use the identity server to log in.Local Accountmeans your application users.If you turn off the
Authenticate with a Local Account, you have to configure an external login, eg. Microsft, Goggle or twitter.Markdown supported.Copy, paste, or drag & drop images and files (max 100 MB per file, 100 MB total per post)