0
AbpRaven created
Good morning. The problem is after deploy we can login as an admin but after few time we can not to login at all and get this error message:
error: "invalid_request" error_description: "This client application is not allowed to use the specified scope." error_uri: "https://documentation.openiddict.com/errors/ID2051"
If we deploy application (without some changes we can login again but after few time can not). Also I tried to use the link below but this page is empty
- ABP Framework version: v6.0.0
- UI type: Angular
- DB provider: EF Core
Markdown supported.
Copy, paste, or drag & drop images and files (max 100 MB per file, 100 MB total per post)
9 Answer(s)
-
0
Hi,
Can you share the full error logs?
Markdown supported.Copy, paste, or drag & drop images and files (max 100 MB per file, 100 MB total per post) -
0
Hi,
I mean the logs.txt file
Markdown supported.Copy, paste, or drag & drop images and files (max 100 MB per file, 100 MB total per post) -
0
ok
Markdown supported.Copy, paste, or drag & drop images and files (max 100 MB per file, 100 MB total per post) -
0
Hi,
Good to know that you solved the problem.
But why can we login in the first time? It is looks like a bug.
I will pay attention to this problem, if it is a bug we will fix it
Markdown supported.Copy, paste, or drag & drop images and files (max 100 MB per file, 100 MB total per post)

