Open Closed

I got an error again on API with Chrome! [Failed to load resource: the server responded with a status of 500 ()] #82


User avatar
0
drpdev2 created

GET https://localhost:44364/api/abp/application-configuration 500 \

Failed to load resource: the server responded with a status of 500 ()

Although the API worked well, Swagger worked well

<br> Can you help me with the way how to fix them?

Markdown supported.
Copy, paste, or drag & drop images and files (max 100 MB per file, 100 MB total per post)

2 Answer(s)
  • User Avatar
    1
    drpdev2 created

    It seems the framework unstable. I did nothing but rebuild a few times. It worked!

    Markdown supported.
    Copy, paste, or drag & drop images and files (max 100 MB per file, 100 MB total per post)
  • User Avatar
    0
    camping89@gmail.com created

    Same issue, but different steps. Identity server is not working on chrone with SLL off mode.

    Markdown supported.
    Copy, paste, or drag & drop images and files (max 100 MB per file, 100 MB total per post)
Boost Your Development
ABP Live Training
Packages
See Trainings
Mastering ABP Framework Book
The Official Guide
Mastering
ABP Framework
Learn More
Mastering ABP Framework Book
Made with ❤️ on ABP v10.8.0-preview. Updated on September 21, 2026, 06:18
1
ABP Assistant
🔐 You need to be logged in to use the chatbot. Please log in first.