Hi,
I am trying to deploy to the local Kubernetes cluster. I am receiving the following error: Your connection isn't private! I get the NET::ERR_CERT_AUTHORITY_INVALID error when I try to navigate any of the applications. In the documentation you have mentioned about this error, and suggest to check the certificate generation and deploying. The problem is that all the services APIs (administration, identity etc), even Auth-Server application can be accessed with the generated certificate, but only the Blazor application cannot. Can you suggest something?
Hi,
A few more questions:
Hi,
Could you provide the link to the source code for the sample tha you provide?
Thanks & Regards
Check the docs before asking a question: https://docs.abp.io/en/commercial/latest/ Check the samples, to see the basic tasks: https://docs.abp.io/en/commercial/latest/samples/index The exact solution to your question may have been answered before, please use the search on the homepage.
If you're creating a bug/problem report, please include followings: